• Downloads
  • INSTALLATIONS-Programm für macOS (Apple) Betriebssysteme

Apple Betriebssystem

 
Voraussetzungen

  • Mac OS-Betriebssystem: mind. macOS X 10.14, inklusive macOS Catalina, 10.15!
  • Prozessor: mind. 1GHz oder schneller, 32 Bit- oder 64 Bit-Prozessor
  • Auflösung: mind. 1360 * 768
  • Arbeitsspeicher: mind. 4GB
  • Festplattenspeicher: mind. 5GB freier Festplattenspeicher
  • optional: Internetverbindung (für die automatische Aktualisierungsfunktion)

  • Wichtige zusätzliche Installationshinweise für die Installation des e-pms von dieser Homepage: pdfZusatzhinweis für die Installation

Datei

e-pms 3.6 Installationsdatei OSX